Problemas con Repositorios de Openoffice 3

Al instalar Ubuntu en un equipo y querer meterle los repositorios para instalar Openoffice 3, me he dado cuenta que los han retirado. Investigando (buscando en Google, pero queda mejor decir "investigando") he visto que se ha detectado un bug al instalar una actualización de gnome, y debido a esto cuando queremos arrancar Openoffice 3 pues nos da un fallo como el de la imagen, en el que nos dice no se puede iniciar la aplicación. Según he visto en la en launchpad los han retirado para solucionarlo, y en cuanto estén los volverán a poner a disposición.



Para los que quieran instalar Openoffice 3 mientras se soluciona esto pueden hacer lo siguiente:


- Para desinstalar la versión de OOo 2.4 que viene en los repositorios de Hardy:


sudo apt-get remove --purge openoffice.org-*


- Para instalar sun-java6-bin:


sudo apt-get install sun-java6-bin


PARA INSTALAR OOo 3.0 A PARTIR DE LOS PAQUETES DEB:


- Descargar el paquete "OOo_3.0.0_LinuxIntel_install_es_deb.tar.gz" del sitio oficial de OOo.


- Descomprimirlo en el escritorio (click derecho del ratón sobre el .tar.gz y "extraer aquí").


Tendrá el nombre: OOO300_m9_native_packed-1_es.9358 (yo le cambié el nombre a OOo, para más comodidad).


- En la terminal, entrar al directorio:


cd /home/usuario/Escritorio/OOO300_m9_native_packed-1_es.9358/DEBS


- Instalar OOo 3.0 con la siguiente orden:


sudo dpkg -i *.deb


- Para instalar los debian menús, entrar al directorio:


cd desktop-integration


- Ejecutar la orden:


sudo dpkg -i openoffice.org3.0-debian-menus_3.0-9354_all.deb


Y con esto ya lo tienes instalado, y con los accesos directos en el menú "aplicaciones-oficina", y a trabajar con OOo 3.0.


Texto sacado de ubuntu-es


Bueno, espero que os sirva.
Saludos.

Comments are closed.