inicio

may 11, 2009
|

Tarjeta inalámbrica con Atheros AR9285 en Jaunty

Esta entrada es otra aportación más de Julián. Éste nos comenta que cuando instala Jaunty y no le detecta la tarjeta inalámbrica, ni siquiera después de hacer las actualizaciones; y sólo le sale listada haciendo un “lspci”, ed decir, va al terminal y teclea:


lspci -nn



apareciendo esto

03:00.0 Network controller [0280]: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) [168c:002a] (rev 01)

Vista la información de su tarjeta, lo que hizo fue barjarse la última versión de madwifi-hal , compiló e instaló, pero no le sirvioó de nada porque seguía sin wifi. Debido a esto encontró una solución:

sudo apt-get install linux-backports-modules-jaunty

echo ath9k | sudo tee -a /etc/mod
ules

Se reinicia y ya tienes tarjeta inalámbrica.


Actualización: Julián me comentó que con Network Manager la tarjeta se “caía” y no conseguía levantarla a no ser que fuera reiniciarlo. Para solucionar este contratiempo lo que hizo fue instalar Wicd Network Manager.

Gracias a Julián por ésta nueva aportación.

Saludos.

0
Las dos fichas siguientes cambian el contenido a continuación.
Fundador y administrador del blog. Gran fan de todo lo relacionado con la tecnología y de GNU/Linux en particular.
  • http://www.blogger.com/profile/09769128901746862544 nhel22

    eso no funciona

  • http://www.blogger.com/profile/17523670316461689984 ISCARIO

    Pero, ¿lo has hecho bien? A la gente sí le funciona, y yo mismo lo he visto en un portátil, así que algo harás mal, no puedes asegurar que no funciona porque a ti no te vaya. Hay gente que sí le funciona, por lo que a ti por alguna circunstancia no lo hace.

  • http://www.blogger.com/profile/05597804353899211527 Alberto Montecinos

    no funciona… probe y no funiciona tengo una toshiba mb200 con esa tarjeta y no funciono

  • http://www.blogger.com/profile/17523670316461689984 ISCARIO

    Hola Alberto, te puedo asegurar que funciona por lo menos en el HP Pavilion. Pero, ¿no te funciona? ó ¿se te cae constantemente? Si es lo segundo lo mejor es instalar Wicd, si es lo primero puedes comentar qué haces e intentamos ayudarte.

  • http://www.blogger.com/profile/18020531931288319861 Justino

    Hola buenas,

    Lo primero dar las gracias ya que funciona ok el método (me tire un día entero sin wifi hasta que di con el blog, tengo un pavilion dv3-2130 (demasiado nuevo, he tenido problemas con el audio y mas cosas pero todo solucionado) , y la cosa es que con wicd va bastante bien menos de vez en cuando que se corta como un minuto sin llegar a desconectarse del AP , y despues de ese minuto o menos recupera la conexion, asi que mi pregunta es:
    le ha pasado a alguien mas??? se os ocurre algo????

    Salu2 y gracias por la ayuda a los novatos.

  • http://www.blogger.com/profile/17523670316461689984 ISCARIO

    Gracias Justino por tu comentario. Lo de caerse pasaba con Network Manager, con Wicd aparentemente no hay problema.

    Respecto al sonido, ¿se escucha sólo por un altavoz y un poco metálico ó perfectamente?

    Saludos.

  • http://www.blogger.com/profile/18020531931288319861 Justino

    Buenas,
    me suena por lo dos y lo del tema metalico creo que no, pero como son tan pequeños los altavoces……..,

  • http://www.blogger.com/profile/18020531931288319861 Justino

    Salu2.